Share
Go down
avatar
Omegaflare
RC
RC
Posts : 4
realm_1
Réputation : 0

Regist Date : 2011-09-19

Hello and i thank you

on Mon 19 Sep 2011, 16:04
The names Omegaflare, member of Clan RRTF on useast. jk2pach.com and community has decided to host dawn of the dead 6.0. I'm not sure if you guys are still active but all are welcome to join and hang with us. Channel clan RRTF is open, you can see all the bots from there and on the web site. More info can be found at jk2pach.com. Thanks for your time.
avatar
delanov
MSG
MSG
Posts : 93
realm_3
Réputation : 6
Regist Date : 2009-06-08

Re: Hello and i thank you

on Mon 19 Sep 2011, 21:11
good to hear that theres still some zombie killers ^^ ima europen ppl and it will be hard to meet with u guys.. what time u usually plays?? dels hungry for battle!!!
avatar
Omegaflare
RC
RC
Posts : 4
realm_1
Réputation : 0

Regist Date : 2011-09-19

Re: Hello and i thank you

on Mon 19 Sep 2011, 22:23
4 pm to 11pm eastern
avatar
Mishotaki
BG
BG
Posts : 1033
realm_1
Réputation : 23

Regist Date : 2006-09-23

Re: Hello and i thank you

on Tue 20 Sep 2011, 13:21
Joined the bot's game yesterday... had nice latency... until i got disconnected 35-40 mins into the game... and then couldn't joint it for the next 15 minutes...

then we were like 3 players from the ZDC channel who wanted to play.. joined the bot.. and i got kicked out of the room and couldn't join the bot again! frustrating!

it seems that i'm the only one who had that happen, sux...

....................
avatar
Omegaflare
RC
RC
Posts : 4
realm_1
Réputation : 0

Regist Date : 2011-09-19

Re: Hello and i thank you

on Tue 20 Sep 2011, 14:16
I'm sorry to hear that your having issues. It sounds like to me that its a ping issue. Bots autokick due to high pingss. There are also useful tools on jk2pach.com that will avoid some connection issues. Check them out.
avatar
Mishotaki
BG
BG
Posts : 1033
realm_1
Réputation : 23

Regist Date : 2006-09-23

Re: Hello and i thank you

on Wed 21 Sep 2011, 01:29
I had a low ping the whole time... from 30 to 50 max... ( i check it with !checkme )
also it never said i had a high ping when i lost connection while i was in lobby with pebsi...

and it seems like i'm not the only one in your forums...
http://www.jk2pach.com/t2266-dc

....................
avatar
Omegaflare
RC
RC
Posts : 4
realm_1
Réputation : 0

Regist Date : 2011-09-19

Re: Hello and i thank you

on Wed 21 Sep 2011, 14:19
Seems to be an issue with the bot. Someones looking into it I'm sure
Sponsored content

Re: Hello and i thank you

Back to top
Permissions in this forum:
You cannot reply to topics in this forum